Compatibility with Oracle JDK 1.8

  Written by The Jahia Team
 
Sysadmins
  sdk
   Estimated reading time:
7.0.0.8

Could you assure Jahia 7.0.0.8 is fully compatible with the latest oracle JDK 8 (8_u101 actually)?

Answer

Digital Factory 7.0.0.8 is fully compatible with Oracle JDK 8 since the update 1.8.0_05.
This mentioned in our documentation https://www.jahia.com/customers/extranet/digital-experience-manager/previous-version-7-releases/digital-factory-70/supported-stack