Is OpenJDK 1.7 supported on Jahia 6.6?

  Written by The Jahia Team
 
Sysadmins
  sdk
   Estimated reading time:
6.6.1.6
Is OpenJDK 1.7 supported on Jahia 6.6?

Answer

The OpenJDK 1.7 is not supported on Jahia 6.6 :
https://www.jahia.com/customer-extranet/jahia-xcm-version-66/supported-stack

The supported JDK versions are:

  • Oracle 1.5 to 1.8
  • IBM 5.0 and 6.0