Written by The Jahia Team
 
Sysadmins
   Estimated reading time:

Unomi Jahia 1.3.4 is compatible with Marketing Factory 1.10.1, 1.10.2, 1.10.4 and 1.10.5

Unomi Jahia 1.3.4:

  • Fix an important vulnerability issue. For more information, reach out to Jahia support.
  •