Written by The Jahia Team
 
Sysadmins
   Estimated reading time:

jCustomer 1.4.2. is compatible with jExperience 1.11.0

jCustomer 1.4.2:

  • Fix an important vulnerability issue. For more information, reach out to Jahia support.
  •