Upgrading to jExperience 2.0.1

  Written by The Jahia Team
 
Developers
Sysadmins
   Estimated reading time:

Install jExperience 2.0.1 module and start it.

Get jExperience from the the Jahia store and install it from the administration / Modules and extensions panel.

Or download and install the new version directly from the Modules and extensions panel if the store is available. 

Updating from jExperience 2.0.0 or 1.12.x (1.12.0-1.12.3) doesn't require a Unomi update. However, you do need to take the following actions:

  1. Upload and start jExperience 2.0.1 module as you would do for any other module.
  2. Remove previous jExperience version